\\ Home Page : Articolo : Stampa
[Workaround] Google Chrome cliccando non si apre con macOS Catalina 10.15.4 e successivi
Di Alex (del 21/06/2020 @ 09:47:44, in Universo Apple, letto 104 volte)

Dopo i chip di sicurezza T2, Apple sta blindando sempre pi¨ il sistema operativo macOS (probabilmente in vista del passaggio dalla piattaforma Intel a quella ARM, la cui presentazione potrete seguire qui domani alla WWDC2020) . Chi ha un vecchio mac (magari espandibile e dell'era Steve Jobs come il mio Mac mini 2010) se lo tenga stretto e ci pensi bene prima di comprarne un nuovo mac Intel, quando tra due anni sarÓ sicuramente obsoleto, nÚ tantomeno vi consiglio di fare da cavia a Cupertino comprando i primi mac ARM A14 "sperimentali" che faranno funzionare i vecchi programmi Intel solo con la nuova versione dell'emulatore Rosetta (come giÓ avvenne nel 2006 col passaggio da PowerPC ad Intel) Tornando a uno dei tantissimi bug di Catalina (causato stavolta per eccesso di zelo sulla sicurezza) vi spiego come aggirarlo in attesa di un fix.

Premessa - In tanti si stanno rivolgendo al Supporto Ufficiale Google, come potete vedere nell'immagine sopra. L'ho fatto pure io scoprendo, dopo che consigliavano di reinstallare Google Chrome dal Mac Apple Store (se mai ci fosse : - D) , di svuotare la cache, disattivare le estensioni e controllare il malware, che coloro che rispondono come Esperti di prodotto Oro sono solo volontari non retribuiti con conoscenze settoriali dei prodotti Google. Ecco perchŔ, dai tempi della configurazione del primo Chromecast, non sono stati di nessun aiuto. I veri esperti si trovano nei forum e nei blog : - )

Ma andiamo al problema: Da circa 1 mese, spesso quando clicco sull'icona di Google Chrome sento solo un suono tipo "DONG" e non succede nulla. Poi insistendo decine di volte l'icona si muove una volta sulla dock e ricliccando, la volta successiva finalmente parte. Sembra assurdo, ma altre volte spostando l'icona sulla dock o caricando Chrome dalla cartella Applicazioni si apre subito. Una volta aperto, funziona bene fino a che non lo chiudo del tutto (intendo non semplicemente minimizzando la finestra). Ho trovato in rete queste soluzioni che hanno funzionato ma solo fino al primo riavvio: Cosa fare se Google chrome non si apre . Poi ho ho pensato che potesse essere il sistema di sicurezza buggato di Gatekeeper a interferire. Ho inserito da Terminale (richiede la password di sistema) :

sudo spctl --add /Applications/Google\ Chrome.app

Di nuovo per un po' ho risolto, ma dopo il reboot del Mac, l'ha rifatto! S - (

Unico workaround che funziona sempre: insistere a cliccare!